Problem sa IGO PRIMO v2.0 navigaciji A4 B8

CD za navigaciju, Navigacija, Multimedija, MMI, RNS-e, GPS, Navi disc...
Odgovori
Korisnikov avatar
nikola87
Audi Beginner
Audi Beginner
Postovi: 75
Pridružio se: 3 years ago
Lokacija: Vranje
Kontakt:

Problem sa IGO PRIMO v2.0 navigaciji A4 B8

Post od nikola87 » 3 weeks ago

Imam problem sa IGO PRIMO navigaciji na mom autu. U pitanju je nefabricka DVD multimedija DNS780 sa wince 6.0 sistemom i na njoj instaliran IGO PRIMO v2.0. Posto se nesto mnogo ne razumem u ovo potrebna mi je pomoc ukoliko neko zna. Navigacija radi besprekorno sve dok je ne ugasim ili dok ne ugasim auto. Ne pamti rutu vec uvek kada je pokrenem stoji neka ruta do Niša i svaki put je isto. Kada pokusam da resetujem navigaciju nista se ne desava, ponovo ista ruta do Niša kada upalim navigaciju... ima li neko ideju kako ovo da resim? Napominjem da ne znam kako uci u root sistema ili tome slicno. Nemam iskustva sa ovim.


Sent from my iPhone using Tapatalk



Fortuna89
PUNOPRAVNI ČLAN
PUNOPRAVNI ČLAN
Postovi: 5
Pridružio se: 10 months ago
Lokacija: Smederevska Palanka
Kontakt:

Re: Problem sa IGO PRIMO v2.0 navigaciji A4 B8

Post od Fortuna89 » 3 weeks ago

Tu ti je problem sto ti je komplet folder najverovatnije prebacen na karticu.Instalacija programa i save foldera mora biti u root folderu,a mape mogu na karticu,zato ne pamti tvoje poslednje,nego ono od trenutka kad je ubacena navigacija.

Nadam se da si me bar nesto shvatio.

Sent from my SM-G975F using Tapatalk


Korisnikov avatar
nikola87
Audi Beginner
Audi Beginner
Postovi: 75
Pridružio se: 3 years ago
Lokacija: Vranje
Kontakt:

Problem sa IGO PRIMO v2.0 navigaciji A4 B8

Post od nikola87 » 3 weeks ago

Nije na kartici, evo putanje navigacije na slici. Sve je na root-u. Nemam sd karticu a navigacija radi. Isao sam do Grcke i radilo je sve super, jedino kada ugasim auto moram ponovo da kucam sve iznova. Bas ume da nervira, ne pamti nista.
IMG_0378.JPG
Najgore sto nema nekih opcija za podesavanje, verovatno idu neki kodovi kako bi usao u podesavanja sistema , root i tako to


Sent from my iPhone using Tapatalk

Odgovori
  • Slične teme
    Odgovora
    Pogledano
    Poslednji post
  • DPF problem
    od Nolitoo » 9 months ago » u Izduvni sistemi
    2 Odgovora
    580 Pogledano
    Poslednji post od Nolitoo
    8 months ago
  • Quattro problem
    od dzonibg » 8 months ago » u Razno
    1 Odgovora
    483 Pogledano
    Poslednji post od samurai1974
    8 months ago
  • Audi A4 B7 Problem kad je hladan
    od Fortuna89 » 10 months ago » u Dizel motori
    0 Odgovora
    354 Pogledano
    Poslednji post od Fortuna89
    10 months ago
  • Instument tabla problem
    od d0tc0m » 9 months ago » u Elektronika
    9 Odgovora
    715 Pogledano
    Poslednji post od d0tc0m
    8 months ago
  • Problem sa elektronskom rucnom kocnicom
    od vraboni_bs » 5 months ago » u Problemi i saveti
    0 Odgovora
    235 Pogledano
    Poslednji post od vraboni_bs
    5 months ago

Povratak na “GPS”